OHIO Systems Status

Blackboard Learn (Learning Management System)

Incident Report for Ohio University

Monitoring

Blackboard has confirmed that they've fixed the issue and are monitoring the results.
Posted May 01, 2025 - 08:24 EDT

Investigating

Blackboard Learn (Learning Management System)
Technicians are investigating issues with the Blackboard Mobile App, users may be unable to login when using the app. Users can still access Blackboard via a laptop or desktop


We will post updates as they become available.

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 30, 2025 - 15:56 EDT
This incident affects: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).