OHIO Systems Status

XMedius Fax email-to-fax functionality
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 16:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 16:34 EDT
Investigating
Users attempting to send faxes via email are impacted. Receiving faxes and sending via the web are not impacted by this outage.

Workarounds: Users who need to send faxes should use the web interface at https://fax.ohio.edu instead of sending using email.
Posted Sep 16, 2024 - 16:37 EDT
This incident affected: Other (Other).