OHIO Systems Status

Google Chrome Browser
Incident Report for Ohio University
Resolved
This incident is resolved.
Posted Sep 26, 2024 - 15:07 EDT
Identified
The automated Chrome restoration process continues with the vast majority of impacted systems having been corrected. If you are continuing to experience a loss of Chrome functionality, please submit a request to the IT Service Desk at 740.593.1222 or servicedesk@ohio.edu.
Posted Sep 24, 2024 - 14:54 EDT
Update
Chrome Restoration Continues This Morning
The automated restoration of Chrome was ran on impacted devices overnight and will continue throughout the morning as impacted devices come online.
Restoration is complete on a majority of online devices. Chrome is now available for use again on those machines.
For affected systems that are currently powered off or offline, Chrome will be restored automatically when they come back online.
Please note that for Chrome to work again after being restored, the system may need to be rebooted. If you are still experiencing issues with Chrome, please consider using Safari, Firefox, or Edge as an alternative.
We will provide an update at 12PM on Tuesday, September 24th.
If you have any questions or concerns, please contact the IT Service Desk at 740.593.1222 or servicedesk@ohio.edu.
Thank you for your patience and cooperation.
Posted Sep 24, 2024 - 08:30 EDT
Update
Chrome Restoration Continues Overnight

The automated restoration of Chrome will continue overnight and into the morning.
Restoration is complete on a majority of online systems. Chrome is now available for use again on those machines.
For affected systems that are currently powered off or offline, Chrome will be restored automatically when they come back online.
Please note that for Chrome to work again after being restored, the system may need to be rebooted. If you are still experiencing issues with Chrome, please consider using Safari, Firefox, or Edge as an alternative.
We will provide an update at 8AM on Tuesday, September 24th.
If you have any questions or concerns, please contact the IT Service Desk at 740.593.1222 or servicedesk@ohio.edu.
Thank you for your patience and cooperation.
Posted Sep 23, 2024 - 20:58 EDT
Update
The restoration of Chrome is still underway. Our technical team is working diligently to ensure the continued progress of the automated restoration process.

We will send an update as soon as the issue has been addressed, or within the next two hours if it is not sufficiently complete by then.

If you have any questions or concerns, please contact the IT Service Desk at 740.593.1222 or servicedesk@ohio.edu.

Thank you for your patience and cooperation.
Posted Sep 23, 2024 - 19:07 EDT
Update
Microsoft Defender has incorrectly identified Chrome as a virus on some computers. As a result, Chrome was temporarily removed, and some affected computers across campus were restarted.

What You Need to Know:
The recent message does not mean that there is any virus threat to your computer.
Our technical team is actively working to reinstall Chrome.
We will send an update as soon as the issue is resolved, or within the next two hours if not resolved by then.

What You Should Do:
In the meantime, please use an alternate web browser such as Firefox or Safari.
Thank you for your understanding and cooperation.
Posted Sep 23, 2024 - 16:48 EDT
Investigating
We are currently experiencing an issue where an interaction between our Security and Threat Protection platform and Google Chrome is causing the browser to malfunction on Windows devices. Our technical team is actively working to resolve this problem.

Please use an alternate web browser in the meantime. (Firefox, Safari)
Posted Sep 23, 2024 - 16:04 EDT
This incident affected: Other (Other).